Results 1 to 20 of 20

Thread: Virus?! help

  1. #1
    vrrrrrrrrrrrooooooom Administrator bugzy's Avatar
    Join Date
    May 2002
    Location
    San Diego, CA
    Posts
    20,241
    Images
    3862
    Thanks
    46
    Thanked 92 Times in 78 Posts
    Blog Entries
    1

    Virus?! help

    What virus or what could cause a computer to keep rebooting?

    I got a Windows 2003 server and another computer Windows XP both with same symptom's.

    Basically it will get to the point with the lil bar that say its loading Windows, and then reboots. I tried booting into safe mode, and it still does it, but i forgot which part it reboots on.

    Any help would be appreciated. I got a server with my email, that id like to get it work so i could pull the data from exchange.

    Anyone got a clue with kinda virus or cause?
    .: GONE 2000 BMW M5 :: Me - 2013 Jetta GLI - 2000 Jetta 1.8t :: Wife- 2009 VW GTI :: Dad - 2002 VW JTI 337 :.
    Gone:: 1999 VW GTI VR6 :: 2002 Audi A4 Avant 1.8t :: 1989 VW GTI 16v :: 1994 Volvo 850 Turbo wagon :: 1979 VW Rabbit

    Click here to become a Forum supporter. || .: WheelIndustry.com || Buy SoCalEuro decals here ||

    Van Wilder: You shouldn't take life to seriously. You'll never get out alive.

  2. # ADS
    Advertisement
    Join Date
    Always
    Location
    Online
    Posts
    Many
     

  3. #2
    Geek Administrator ncttrnl's Avatar
    Join Date
    Jul 2002
    Location
    San Diego, CA
    Posts
    6,252
    Images
    3
    Thanks
    1
    Thanked 8 Times in 7 Posts
    There is a worm spreading over AIM but that had a stealth root kit in it so I don't think it would cause your box to keep rebooting.

    To be honest, it could be anything.

  4. #3
    vrrrrrrrrrrrooooooom Administrator bugzy's Avatar
    Join Date
    May 2002
    Location
    San Diego, CA
    Posts
    20,241
    Images
    3862
    Thanks
    46
    Thanked 92 Times in 78 Posts
    Blog Entries
    1
    I got a boot CD with Windows MiniPE that boots a light version of windows, its got partition magic and couple virus scanners, but im sure they got old definitions ... anyone know how i can get a newer version?
    .: GONE 2000 BMW M5 :: Me - 2013 Jetta GLI - 2000 Jetta 1.8t :: Wife- 2009 VW GTI :: Dad - 2002 VW JTI 337 :.
    Gone:: 1999 VW GTI VR6 :: 2002 Audi A4 Avant 1.8t :: 1989 VW GTI 16v :: 1994 Volvo 850 Turbo wagon :: 1979 VW Rabbit

    Click here to become a Forum supporter. || .: WheelIndustry.com || Buy SoCalEuro decals here ||

    Van Wilder: You shouldn't take life to seriously. You'll never get out alive.

  5. #4
    SoCalEuro Member SDSilver01's Avatar
    Join Date
    May 2002
    Location
    UTC
    Posts
    523
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Wasn't there that virus that hit XP a few months ago that caused similar symptoms?

  6. #5
    vrrrrrrrrrrrooooooom Administrator bugzy's Avatar
    Join Date
    May 2002
    Location
    San Diego, CA
    Posts
    20,241
    Images
    3862
    Thanks
    46
    Thanked 92 Times in 78 Posts
    Blog Entries
    1
    Quote Originally Posted by SDSilver01
    Wasn't there that virus that hit XP a few months ago that caused similar symptoms?
    whats the info on that sucker
    .: GONE 2000 BMW M5 :: Me - 2013 Jetta GLI - 2000 Jetta 1.8t :: Wife- 2009 VW GTI :: Dad - 2002 VW JTI 337 :.
    Gone:: 1999 VW GTI VR6 :: 2002 Audi A4 Avant 1.8t :: 1989 VW GTI 16v :: 1994 Volvo 850 Turbo wagon :: 1979 VW Rabbit

    Click here to become a Forum supporter. || .: WheelIndustry.com || Buy SoCalEuro decals here ||

    Van Wilder: You shouldn't take life to seriously. You'll never get out alive.

  7. #6
    SoCalEuro Member SDSilver01's Avatar
    Join Date
    May 2002
    Location
    UTC
    Posts
    523
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Oooohhh. I have no idea now. I don't even remember the name of the virus. Maybe try doing a search for "Windows XP Virus"?

  8. #7
    SoCalEuro Member
    Join Date
    Oct 2005
    Location
    Costa Mesa/Newport/RSM
    Posts
    9,453
    Images
    3
    Thanks
    30
    Thanked 10 Times in 8 Posts
    run repair off of the xp cd, try first to create a new master boot record

    it is a trojan that tries to link system files to other worm files, damaging the system and not allowing it to boot properly... i think
    Rick's : C5 A6 2.8 Quattro ~ 203k
    [SIGPIC][/SIGPIC]
    Click here to become a Forum supporter
    http://i17.photobucket.com/albums/b6..._damnstuff.jpg

    "I predict future happiness for Americans if they can prevent the government from wasting the labors of the people under the pretense of taking care of them." - Thomas Jefferson

  9. #8
    Northwestern Ambassador Administrator madajb's Avatar
    Join Date
    Jun 2002
    Location
    ?
    Posts
    5,689
    Thanks
    0
    Thanked 41 Times in 32 Posts
    Make yourself a UBCD disk with the latest antivirus defs to scan the pc's.
    While you're doing that, add /bootlog and see where it fails on startup.

    -ajb



  10. #9
    SoCalEuro Member vwkidd77's Avatar
    Join Date
    Dec 2004
    Location
    OC, CA
    Posts
    106
    Images
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Been there and done this on 400 systems and 14 servers. we run trend micro on out WAN and sometimes things get by our fire wall Its a pain in the ass!

    go to the run command and type in "regedit" be very careful in here!

    you need to do this to both keys current_user & local_machine

    go to software, then microsoft, windows, current version, run. delete everything under the run key but first compare to your processes that are running under your task manager. once you have done this go back to the run command and type in msconfig. go to the startup tab and uncheck everything thaty is not associated under c:\windows. once this is done reboot the system. once the system is back up then go into dos mode then to c:\windows\system32 the view it by details once this is done click on the date modified field and look for anything in the last week or a couple of days when you think you got this and delete anything with an exe extension but make sure they are the day or a couple of days after this started to effect you system. you can also go into documents and settings make sure you view hidden folders to do this go to tools, folder options, view and then mark the show hidden files and folders. once you have done that go back to documents and settings local settings slightly greyed out which means its a a hidden folder. delete everything under temp & temporary internet files. every thing i have had you delete is stuff that is running in startup which is where 99 % of viruses start unless its a atrojan then its a bit more complicated. if you dont try this then go to mcafee and try to find a fix for the sysmptoms you are having. Good Luck

  11. #10
    vrrrrrrrrrrrooooooom Administrator bugzy's Avatar
    Join Date
    May 2002
    Location
    San Diego, CA
    Posts
    20,241
    Images
    3862
    Thanks
    46
    Thanked 92 Times in 78 Posts
    Blog Entries
    1
    too bad i cant even get into the GUI
    .: GONE 2000 BMW M5 :: Me - 2013 Jetta GLI - 2000 Jetta 1.8t :: Wife- 2009 VW GTI :: Dad - 2002 VW JTI 337 :.
    Gone:: 1999 VW GTI VR6 :: 2002 Audi A4 Avant 1.8t :: 1989 VW GTI 16v :: 1994 Volvo 850 Turbo wagon :: 1979 VW Rabbit

    Click here to become a Forum supporter. || .: WheelIndustry.com || Buy SoCalEuro decals here ||

    Van Wilder: You shouldn't take life to seriously. You'll never get out alive.

  12. #11
    SoCalEuro Member vwkidd77's Avatar
    Join Date
    Dec 2004
    Location
    OC, CA
    Posts
    106
    Images
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    what does it do after post

  13. #12
    vrrrrrrrrrrrooooooom Administrator bugzy's Avatar
    Join Date
    May 2002
    Location
    San Diego, CA
    Posts
    20,241
    Images
    3862
    Thanks
    46
    Thanked 92 Times in 78 Posts
    Blog Entries
    1
    after BIOS loading, it gets to phase where it shows Windows logo and has the bar that moves ... and then it reboots
    .: GONE 2000 BMW M5 :: Me - 2013 Jetta GLI - 2000 Jetta 1.8t :: Wife- 2009 VW GTI :: Dad - 2002 VW JTI 337 :.
    Gone:: 1999 VW GTI VR6 :: 2002 Audi A4 Avant 1.8t :: 1989 VW GTI 16v :: 1994 Volvo 850 Turbo wagon :: 1979 VW Rabbit

    Click here to become a Forum supporter. || .: WheelIndustry.com || Buy SoCalEuro decals here ||

    Van Wilder: You shouldn't take life to seriously. You'll never get out alive.

  14. #13
    SoCalEuro Member vwkidd77's Avatar
    Join Date
    Dec 2004
    Location
    OC, CA
    Posts
    106
    Images
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    on the xp machine you should be able to go into safemode click on start then help and support. under pick a task choose system restore and choose a restore point before your machine was infected and see what happens. this worked and several systems for us but make sure you patch your machine if you do get it back up through microsofts web site. those security patches do wonders

  15. #14
    SoCalEuro Member vwkidd77's Avatar
    Join Date
    Dec 2004
    Location
    OC, CA
    Posts
    106
    Images
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    this is on the workstation and server

  16. #15
    vrrrrrrrrrrrooooooom Administrator bugzy's Avatar
    Join Date
    May 2002
    Location
    San Diego, CA
    Posts
    20,241
    Images
    3862
    Thanks
    46
    Thanked 92 Times in 78 Posts
    Blog Entries
    1
    I'd assume Windows 2003 Server has restore points, ill try this when i get home
    .: GONE 2000 BMW M5 :: Me - 2013 Jetta GLI - 2000 Jetta 1.8t :: Wife- 2009 VW GTI :: Dad - 2002 VW JTI 337 :.
    Gone:: 1999 VW GTI VR6 :: 2002 Audi A4 Avant 1.8t :: 1989 VW GTI 16v :: 1994 Volvo 850 Turbo wagon :: 1979 VW Rabbit

    Click here to become a Forum supporter. || .: WheelIndustry.com || Buy SoCalEuro decals here ||

    Van Wilder: You shouldn't take life to seriously. You'll never get out alive.

  17. #16
    Mongo Meat Gazer Forum Supporter gest24's Avatar
    Join Date
    Oct 2005
    Location
    San Diego
    Posts
    1,370
    Images
    14
    Thanks
    2
    Thanked 1 Time in 1 Post
    Just get a Mac and ditch Windows

  18. #17
    SoCalEuro Member cynicalgeek's Avatar
    Join Date
    Jan 2003
    Location
    Escondido
    Posts
    1,359
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Lon - try pulling your network plug before you boot. It may help...

  19. #18
    SoCalEuro n00b Giraffe's Avatar
    Join Date
    Oct 2005
    Location
    San Diego
    Posts
    45
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This happend to me and the cause was I dropped my pc a few inches and the GFX card came out of the slot. I couldn't figure it out, so I had to take it to a pc repair guy for him to tell me im an idiot.

    Is the POST doing the normal One beep?

  20. #19
    Super Moderator Moderator creanium's Avatar
    Join Date
    Feb 2003
    Location
    Riverside, CA
    Posts
    4,337
    Images
    3
    Thanks
    23
    Thanked 83 Times in 42 Posts
    Quote Originally Posted by SDSilver01
    Oooohhh. I have no idea now. I don't even remember the name of the virus. Maybe try doing a search for "Windows XP Virus"?
    Quote Originally Posted by google
    Results 1 - 10 of about 17,700,000
    You're mean ... haha


    Need a web host?
    HostGator rules all. Avoid 1and1 like the plague

    Fan of the Chargers?

  21. #20
    Super Moderator Moderator creanium's Avatar
    Join Date
    Feb 2003
    Location
    Riverside, CA
    Posts
    4,337
    Images
    3
    Thanks
    23
    Thanked 83 Times in 42 Posts
    Quote Originally Posted by gest24
    Just get a Mac and ditch Windows


    Need a web host?
    HostGator rules all. Avoid 1and1 like the plague

    Fan of the Chargers?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
eXTReMe Tracker